Live status
History
Elevated API errors
Incident Report for Stripe
Resolved
As of 16:30 UTC, Stripe has not observed any further network disruptions since the last update and can confirm that the issue has been resolved. We will continue working with our provider to prevent similar incidents in the future.
Posted Aug 26, 2024 - 17:14 UTC
Update
We continue to actively monitor the situation. No new network disruptions have been detected. We will provide further updates once we confirm that the issue is fully resolved.
Posted Aug 25, 2024 - 01:16 UTC
Update
Between 05:10 - 05:20 UTC, 05:25 - 05:27 UTC and 06:58 - 07:02 UTC, Stripe continued to experience minor network disruptions resulting in some users experiencing elevated error rates and response times with requests to the Stripe API. There was no impact to Stripe systems or applications. We believe that this is now mitigated. We are continuing to monitor the situation.
Posted Aug 24, 2024 - 09:49 UTC
Monitoring
Between 03:16 and 03:22 UTC , Stripe experienced a network disruption which resulted in elevated error rates and response times with requests to the Stripe API. Although there was no impact to Stripe systems or applications, users would have experienced errors when trying to make API calls during this impact time. We believe that this is now mitigated, though we will continue to monitor.
Posted Aug 24, 2024 - 04:35 UTC
This incident affected: Stripe API.