Live status
History

Elevated errors on Klarna payments

Incident Report for Stripe

Resolved

From 08:55–10:10 UTC, we saw elevated errors on Klarna payments due to a reported outage. This is now resolved.
Posted Apr 02, 2025 - 10:55 UTC

Identified

As of 08:55 UTC, we are experiencing elevated errors on Klarna payments.
Klarna payments are likely affected due to a Klarna outage that has been reported. We are in contact with Klarna and are working to resolve the issue. Updates will be provided as soon as more information becomes available.
Posted Apr 02, 2025 - 10:05 UTC
This incident affected: Acquirers and payment methods.