Live status
History

Dashboard charts incorrect

Incident Report for Stripe

Resolved

The Gross Volume and Net Volume from Sales charts in the Dashboard were displaying incorrect data for transactions from March 16th-17th. This is now resolved.
Posted Mar 19, 2025 - 04:56 UTC

Investigating

The Gross Volume and Net Volume from Sales charts in the Dashboard are displaying incorrect data for transactions from March 16th-17th. We are investigating the issue and will post updates here.
Posted Mar 19, 2025 - 04:08 UTC
This incident affected: Stripe core components.