Live status
History
Some GBP payouts failed incorrectly
Incident Report for Stripe
Resolved
Some payouts scheduled from Stripe to United Kingdom bank accounts on September 23 between 10:00 UTC and 11:00 UTC failed. The issue has been resolved, and payouts scheduled to arrive after 11:00 UTC on September 23 have successfully completed. All customers impacted by this incident have been notified directly.
Posted Sep 23, 2024 - 20:11 UTC
Investigating
Some GBP payouts scheduled to arrive on 2024-09-23 have been incorrectly marked as failed. Our engineers are actively investigating the issue, and we will provide an update once more information is available.
Posted Sep 23, 2024 - 12:58 UTC
This incident affected: Stripe core components.