Live status
History

Transaction failures via the Swish payment method

Incident Report for Stripe

Resolved

From 17:00 April 23rd - 05:57 April 24th UTC, we experienced elevated errors with Swish due to an outage in BankID and a Swedish issuer. This has now been resolved.
Posted Apr 24, 2025 - 06:18 UTC

Identified

We have identified the issue as being an outage with one of our partners. No Stripe systems are impacted at this time. We have engaged with our partner and continue to monitor the issue. Further updates will be provided as information becomes available.
Posted Apr 23, 2025 - 20:03 UTC

Investigating

We have identified an issue with transactions using the Swish payment method. At this time, no additional payment methods are impacted. We will post an update as soon as possible.
Posted Apr 23, 2025 - 19:49 UTC
This incident affected: Acquirers and payment methods.