Live status
History
Delayed reconciliation of Great British Pounds (GBP) top-ups
Incident Report for Stripe
Resolved
Balance top ups of Great British Pounds (GBP) were delayed . The issue has been resolved, and all top ups scheduled to arrive before 17:00 UTC on October 21st have successfully completed. We apologize for the inconvenience this issue has caused.
Posted Oct 21, 2024 - 18:44 UTC
Investigating
We're currently investigating an issue delaying reconciliation of Great British Pounds (GBP) top-ups to Refunds and Disputes, Connect and Issuing balances.
Posted Oct 21, 2024 - 15:26 UTC
This incident affected: Banking-as-a-service.