Live status
History

Dashboard search results incomplete

Incident Report for Stripe

Resolved

From 10:44 to 13:35 UTC, we saw Dashboard search results not including objects created for some users. This is now resolved.
Posted Apr 15, 2025 - 13:40 UTC

Identified

We’re currently seeing Dashboard search results not including objects created for some users. We’ve identified the cause, and are working on a fix.
Posted Apr 15, 2025 - 12:43 UTC

Investigating

As of 10:46 UTC, we’ve seen Dashboard search results not including objects created for some users. We’re continuing to investigate and will post further updates.
Posted Apr 15, 2025 - 12:02 UTC
This incident affected: Stripe core components.