Live status
History
API failures from Dashboard for subscriptions and retrieving invoices
Incident Report for Stripe
Resolved
Between 18:26 and 19:38 UTC UTC, we saw issues with making API calls to Stripe. This primarily affected the retrieval of invoice, subscription, and customer methods. Customers would notice a 4xx error code of anonymous_endpoint_with_api_key when trying to make these API requests. This is now resolved.
Posted Oct 10, 2024 - 20:43 UTC
Monitoring
As of 19:38 UTC, issues with making API calls to Stripe has been remediated . We’re continuing to validate that this issue is fully resolved and will provide a final confirmation shortly.
Posted Oct 10, 2024 - 19:51 UTC
Identified
We’re currently seeing API errors from the Stripe Dashboard which are impacting the retrieval of invoices and subscriptions. We’ve identified the cause, and are working on a fix. We will provide an update once more information is available.
Posted Oct 10, 2024 - 19:43 UTC
Investigating
Starting at approximately 18:35 UTC we noticed API errors from the Stripe Dashboard. This is currently impacting the ability to retrieve invoices and subscriptions. Our engineers are actively investigating the issue, and we will provide an update once more information is available.
Posted Oct 10, 2024 - 19:19 UTC
This incident affected: Stripe API.