Live status
History
Elevated BLIK errors
Incident Report for Stripe
Resolved
From 00:40–08:04 UTC, we saw elevated errors on BLIK payments. This is now resolved.
Posted Sep 28, 2024 - 08:12 UTC
Identified
We’re currently seeing elevated errors on BLIK payments. We’ve identified the cause, and are working on a fix.
Posted Sep 28, 2024 - 07:08 UTC
Update
Our engineers are continuing to investigate elevated errors on BLIK payments. We’ll post another update soon.
Posted Sep 28, 2024 - 06:21 UTC
Investigating
We’re currently investigating elevated errors on BLIK payments. We’ll post an update soon.
Posted Sep 28, 2024 - 04:15 UTC
This incident affected: Acquirers and payment methods.